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Safety and approval information

This Micro Motion product complies with all applicable European directives when properly installed in accordance with the instructions in this manual.
Refer to the EC declaration of conformity for directives that apply to this product. The EC declaration of conformity, with all applicable European
directives, and the complete ATEX Installation Drawings and Instructions are available on the internet at www.micromotion.com/atex or through your
local Micro Motion support center.

Information affixed to equipment that complies with the Pressure Equipment Directive can be found on the internet at www.micromotion.com/
documentation.

For hazardous installations in Europe, refer to standard EN 60079-14 if national standards do not apply.

Other information

Full product specifications can be found in the product data sheet. Troubleshooting information can be found in the transmitter configuration manual.
Product data sheets and manuals are available from the Micro Motion web site at www.micromotion.com/documentation.

Return policy

Micro Motion procedures must be followed when returning equipment. These procedures ensure legal compliance with government transportation
agencies and help provide a safe working environment for Micro Motion employees. Failure to follow Micro Motion procedures will result in your
equipment being refused delivery.

Information on return procedures and forms is available on our web support system at www.micromotion.com, or by phoning the Micro Motion
Customer Service department.

Micro Motion customer service

Location Telephone number

U.S.A. 800-522-MASS (800-522-6277) (toll free)

Canada and Latin America +1 303-527-5200 (U.S.A.)

Asia Japan 3 5769-6803

All other locations +65 6777-8211 (Singapore)

Europe U.K. 0870 240 1978 (toll-free)

All other locations +31 (0) 318 495 555 (The Netherlands)

Customers outside the U.S.A. can also send an email to flow.support@emerson.com.
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1 Planning
Topics covered in this chapter:

• Micro Motion 9739 MVD transmitter electronics module upgrade

• Installation checklist

1.1 Micro Motion 9739 MVD transmitter
electronics module upgrade
The Micro Motion 9739 MVD transmitter electronics module upgrade is the replacement
for the RFT9739 electronics module and power board in your existing 9739 transmitter
with the 9739 MVD electronics module. The base housing, conduit connections, and
distance capabilities that currently exist for your RFT9739 transmitter apply to the
9739 MVD technology.

The 9739 MVD transmitter retrofit kit contains the following:

• 9739 MVD electronics module (with or without display)

• Ferrite clip

• Heat sink

• O-ring

• Terminal block kit (for optional replacement of existing terminal block connectors)

• Transmitter housing cover (for units installed with a display only)

Important

If you are replacing and installing an electronics module without a display, you can reattach
the existing transmitter housing cover. A new housing cover is not included as part of the
retrofit kit for units without a display.

Before upgrading your RFT9739 transmitter

CAUTION!

When upgrading your RFT9739 transmitter to use the 9739 MVD electronics module, you must
install a unit with the same type of display that your RFT9739 module used. For example, if
your RFT9739 electronics module has no display, you must upgrade to a 9739 MVD electronics
module that has no display. Failure to install modules with similar interfaces will invalidate all
approvals for the 9739 transmitter installation.

The 9739 MVD technology upgrade does not support the following RFT9739 transmitter
features:

Planning
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• Viscosity measurement

• 7-wire sensor installations (sensors shipped before April, 1988)

• Approvals for Weights & Measures application in Europe

Note

For updated approvals information, see the Micro Motion Model 9739 Transmitter with MVD
Technology Product Data Sheet.

9739 MVD transmitter (showing unit without a display and with a
display)

Figure 1-1:   

1.2 Installation checklist

□ Verify that your RFT9739 transmitter can be used with the new 9739 MVD
electronics module. RFT9739 field-mount transmitters with the following serial or
model numbers are compatible with the 9739 MVD electronics module upgrade:

- Serial numbers: 17xxxxx, 18xxxxx, or 2xxxxxx
- Model numbers: RFT9739 D4, RFT9739 D5, RFT9739 E4, or RFT9739 E5

Tip

To replace transmitters with the serial number 15xxxxx or model numbers RFT9739 E1, RFT9739
E2, or RFT9739 E3, you can purchase and install a new 9739 MVD transmitter. The new
9739 MVD transmitter can be installed in the same footprint as the old RFT9739 field-mount
transmitter and works with any 9-wire Micro Motion sensor.

□ Verify that you have the appropriate parts and tools necessary for the 9739 MVD
electronics module upgrade:

Planning
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- 9739 MVD electronics module retrofit kit (with or without display), plus the
following tools necessary for removing and installing the electronics modules:

- Flat-head screwdriver

- Cross-tip screwdriver

- 11/32˝ (0.344˝) wrench

- (Optional) Micro Motion ProLink II software (v2.91v2.91 or later) installed onto
your personal computer. You can use ProLink II to back up and record the current
configuration settings of the RFT9739 transmitter (to order ProLink II, contact
your local Micro Motion sales representative).

- Depending on your digital communications, you will need an appropriate
signal converter to communicate with the transmitters via ProLink II. You will
need one of the following signal converters (and adapters, if necessary):

- RS-232 to Bell 202 signal converter

- RS-232 to RS-485 signal converter

- USB to Bell 202 signal converter

- USB to RS-485 signal converter

- Adapters as required (e.g. 9-pin to 25-pin)

- A writing utensil and hard copy of the Micro Motion 9739 MVD Transmitter
Electronics Module Installation Guide to record the S1 switch positions and the
transmitter configuration settings for the RFT9739 transmitter (if necessary)

□ Ensure that you follow all safety precautions for product installations in your facility.
For ATEX installations, you must strictly adhere to the safety instructions
documented throughout this manual and the ATEX approvals documentation
available on the internet at www.micromotion.com.

□ For ATEX installations, a lockout clamp may be installed on your transmitter to
prevent access to the wiring terminals and electronics module. When removing or
attaching the transmitter housing cover, you must remove and reattach the housing
lockout clamp to the 9739 MVD transmitter.

CAUTION!

To prevent ignition of flammable or combustible atmospheres, disconnect power before
removing the transmitter housing cover. Do not remove the transmitter housing cover while
power is supplied to the unit unless the area is known to be non-hazardous.

Planning
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2 Installing the 9739 MVD electronics
module
Topics covered in this chapter:

• Back up and record the RFT9739 configuration settings

• Remove the RFT9739 electronics module and power board

• Install the 9739 MVD electronics module

• Upload the transmitter configuration using ProLink II

• Attach the transmitter housing cover

2.1 Back up and record the RFT9739 configuration
settings

Before removing the RFT9739 electronics module from the transmitter, you should record
the current configuration settings of this module. For the purpose of the 9739 MVD
electronics module upgrade, you have the following options:

• To download configuration settings to a PC, you can use the Micro Motion ProLink II
software (v2.91v2.91 or later). The ProLink II software provides a feature that allows
you to save configuration sets to your PC to upload to another device. Depending on
your digital communications, you will need one of the following signal converters
(and adapters, if necessary):

- RS-232 to Bell 202 signal converter

- RS-232 to RS-485 signal converter

- USB to Bell 202 signal converter

- USB to RS-485 signal converter

- Adapters as required (e.g. 9-pin to 25-pin)

Important

ProLink II will not download the settings for the security mode or fault output from the
RFT9739 transmitter. To save these settings, you must record the S1 switch positions of
switches 1 through 3 (which set the security mode), and switch 9 (which sets the fault output).
All other switch configuration settings are auto-detected and downloaded via the Micro
Motion ProLink II software.

Important

You cannot use the AMS Device Manager software or Field Communicator to back up the
RFT9739 transmitter configuration settings. The 9739 MVD transmitter has a different HART

Installing the 9739 MVD electronics module
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device ID than the RFT9739 transmitter and does not allow the transfer of configuration data.
Manual configuration is required.

• To manually record the S1 switch settings and transmitter configuration, see 
Table 2-1 and Table 2-2. After you complete the 9739 MVD electronics module
installation, use this information to configure the transmitter.

Procedure

1. Remove the 9739 transmitter housing cover to expose the RFT9739 electronics
module (see Figure 2-1).

CAUTION!

If the transmitter is in a hazardous area, do not remove the housing cover while power is
being supplied to the unit. Removing the housing cover while power is supplied to the
unit could cause an explosion. To access transmitter information in a hazardous
environment, use a communication method that does not require removing the
transmitter housing cover.

RFT9739 electronics module, showing location of I/O terminal
block connectors

Figure 2-1:   

A. I/O terminal block connectors

2. To save the transmitter configuration to your PC using ProLink II, see the following
procedure. If you do not have access to ProLink II, proceed to Step 3.

a. Depending on your digital communications, connect the signal converter leads
to the following locations (see Figure 2-1):

Installing the 9739 MVD electronics module
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• For HART communications, connect to the communication loops located to
the right of the I/O terminal block connectors. These loop connectors are
polarity insensitive.

• For RS-485 communications, connect to terminals 26 (+) and 27 (–). Set switch
5 to STD COMM. The standard communication settings are:

- 9600 baud rate

- 1 stop bit, odd parity

b. Start ProLink II, and choose Connect > Connect to Device.

c. In ProLink II, choose File > Load from Xmtr to File.

See the ProLink II manual at www.micromotion.com for more information on this
feature.

3. To manually record the S1 switch settings and transmitter configuration, see 
Table 2-1 and Table 2-2.

• If you downloaded the transmitter configuration to your PC, record the position
and settings for switches 1 through 3, and switch 9 (see Table 2-1).

• If you did not download the transmitter configuration to your PC, record all
configuration settings (see Table 2-1 and Table 2-2).

The S1 switch is located at the top of the RFT9739 electronics module, and is
accessible when you remove the transmitter housing cover (see Figure 2-2). For
transmitters with displays, you must flip up the display to view the switch once the
housing cover has been removed.

S1 Switch on RFT9739Figure 2-2:   

S1 Switch positions and settingsTable 2-1:   

Switch Feature Switch position Configuration setting

1 Secure 1 □ OFF
□ ON (SECURE 1)

□ Mode 1
□ Mode 2
□ Mode 3
□ Mode 4
□ Mode 5
□ Mode 6

2 Secure 2 □ OFF
□ ON (SECURE 2)

Installing the 9739 MVD electronics module
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S1 Switch positions and settings (continued)Table 2-1:   

Switch Feature Switch position Configuration setting

3 Secure 3 □ OFF
□ ON (SECURE 3)

□ Mode 7
□ Mode 8

5 Communications
settings

□ STD COMM
□ USER DEF

STD COMM settings are:
• 9600 baud rate
• 1 stop bit, odd parity
The 9739 MVD technology automatically detects the
communication settings required when you connect the
communications device to the transmitter. You do not need to
configure the communications settings for the 9739 MVD
transmitter.

7 Primary mA output
scaling (PRI)

□ 4 – 20
□ 0 – 20

The default configuration for the 9739 MVD transmitter is 4 –
20  mA for the mA output scaling. To set the 9739 MVD
transmitter to use 0 – 20  mA for mA output scaling, see the
Micro Motion 9739 MVD Transmitters: Configuration and Use
Manual.

8 Secondary mA output
scaling (SEC)

□ 4 – 20
□ 0 – 20

9 Fault outputs
(Downscale/Upscale)

□ DOWNSCALE
□ UPSCALE

RFT9739 transmitter configuration settingsTable 2-2:   

Configuration parameter Setting

Characterization

Flow calibration factor

Density A

K1

Density B

K2

Density temperature coefficient

FD

Temperature calibration factor

Pressure polling

Field device tag

Pressure input at 4 mA

Pressure input at 20 mA

Pressure correction for flow

Pressure correction for density

Meter factors Mass flow factor:

Volume flow factor:

Density factor:

Installing the 9739 MVD electronics module
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RFT9739 transmitter configuration settings (continued)Table 2-2:   

Configuration parameter Setting

Measurement units

Mass flow unit

If mass flow is a special unit: Base mass unit:

Base time unit:

Conversion factor:

Flow text:

Total text:

Volume flow unit

If volume flow is a special unit: Base volume unit:

Base time unit:

Conversion factor:

Flow text:

Total text:

Density unit

Temperature unit

Pressure unit

Field device variables

Mass flow cutoff

Volume flow cutoff

Flow direction

Internal damping on flow

Internal damping on density

Slug flow low limit

Slug flow high limit

Transmitter outputs

Analog 1 variable (PV) Lower range value:

Upper range value:

Flow cutoff:

Added damping:

Analog 2 variable (SV) Lower range value:

Upper range value:

Flow cutoff:

Added damping:

Frequency/pulse variables (TV) Frequency:

Rate:

Installing the 9739 MVD electronics module
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RFT9739 transmitter configuration settings (continued)Table 2-2:   

Configuration parameter Setting

Maximum pulse width:

Control output

Fault indicator

Slug duration

Polling address

Burst mode □ On
□ Off

Device information

Tag

Descriptor

Message

Date

Device ID

Write protect □ On
□ Off

Final assembly number

Sensor serial number

Sensor model

Material

Flange

Liner

Events

Event 1 Output assignment:

Process variable:

Type:
□ High alarm
□ Low alarm

Setpoint:

Event 2 Output assignment:

Process variable:

Type:
□ High alarm
□ Low alarm

Setpoint:

Installing the 9739 MVD electronics module
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2.1.1 RFT9739 security mode settings

For a description of the S1 switch settings for each security mode and the functions
enabled for each mode, see Table 2-3 and Table 2-4. To configure these settings for the
9739 MVD transmitter, see Micro Motion 9739 MVD Transmitters: Configuration and Use
Manual for more information.

Tip

The functions of Security Mode 1 are the default settings of the 9739 MVD electronics module when
you first install it. You do not need to configure the functions of this mode. To configure Security
Mode 8, see the Weights & Measures options available in the 9739 MVD transmitter.

Switch settings and security mode enabledTable 2-3:   

Switch settings Mode 1 Mode 2 Mode 3 Mode 4 Mode 5 Mode 6 Mode 7 Mode 8

Switch 1 OFF OFF OFF OFF ON ON ON ON

Switch 2 OFF OFF ON ON OFF OFF ON ON

Switch 3 OFF ON OFF ON OFF ON OFF ON

Security mode functionsTable 2-4:   

Function /
parameter

Performed
with Mode 1 Mode 2 Mode 3 Mode 4 Mode 5 Mode 6 Mode 7 Mode 8

Flowmeter
zeroing

Zero
button or
reset knob

Enabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled

HART or
Modbus

Enabled Enabled Disabled Disabled Disabled Enabled Enabled Disabled

Totalizer
control, no
flow

Scroll and
reset
knobs

Enabled Disabled Enabled Disabled Disabled Enabled Disabled Enabled

HART or
Modbus

Enabled Disabled Enabled Enabled Disabled Disabled Enabled Enabled

Totalizer
control,
with flow

Scroll and
reset
knobs

Enabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled

HART and
Modbus

Enabled Enabled Disabled Disabled Disabled Disabled Disabled Disabled

Configuration and
calibration parameters

Not write
protected

Not write
protected

Write
protected

Write
protected

Write
protected

Write
protected

Write
protected

Write
protected

Installing the 9739 MVD electronics module
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2.2 Remove the RFT9739 electronics module and
power board

Prerequisites

• Verify that the configuration settings for the installed RFT9739 transmitter have
been downloaded and saved, or manually recorded.

• Verify that you have all the parts and tools necessary to remove the electronics
module.

Procedure

1. Power down the RFT9739 transmitter.

2. If the transmitter is in a hazardous area, wait five minutes.

3. If necessary, remove the 9739 transmitter housing cover to expose the RFT9739
electronics module (see Figure 2-3).

RFT9739 transmitter with housing cover removedFigure 2-3:   

A. RFT9739 electronics module
B. Plastic safety barrier

4. Remove the plastic safety barrier from the electronics module (see Figure 2-4).

Installing the 9739 MVD electronics module
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RFT9739 electronics module, with the plastic safety barrier
removed

Figure 2-4:   

5. Disconnect all four connectors from the terminal block connections and grounding
wire (if connected) (see Figure 2-5).

Electronics module with all terminal block and grounding
connections removed

Figure 2-5:   

A. Terminal block connector
B. Grounding wire

Installing the 9739 MVD electronics module
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6. Loosen the three screws attaching the electronics module to the RFT9739 housing
base. The three screws are located at the sides and back of the electronics module
base (see Figure 2-6).

Screws attaching the electronics module to the housing baseFigure 2-6:   

7. Remove the electronics module from the housing base to expose the power board
of the RFT9739 transmitter (see Figure 2-7).

Installing the 9739 MVD electronics module
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RFT9739 power board locationFigure 2-7:   

A. Power board
B. Screws connecting the power board to the housing base

8. Loosen the three screws connecting the RFT9739 power board to the housing base
(see Figure 2-7).

9. Remove the power board from the 9739 transmitter housing base. To remove and
detach the power board, you must disconnect the 2-pin terminal connector that
connects the board to the power supply (see Figure 2-8 and Figure 2-9).

Installing the 9739 MVD electronics module
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Detach 2-pin terminal connector from the power boardFigure 2-8:   

A. 2-pin terminal connector

Transmitter housing base with electronics module and power board
removed

Figure 2-9:   

2.3 Install the 9739 MVD electronics module

Installing the 9739 MVD electronics module
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Prerequisites

Verify that you have the tools and parts necessary for installing the 9739 MVD electronics
module.

CAUTION!

When upgrading your RFT9739 transmitter to use the 9739 MVD electronics module, you must
install a unit with the same type of display that your RFT9739 module used. For example, if
your RFT9739 electronics module has no display, you must upgrade to a 9739 MVD electronics
module that has no display. Failure to install modules with similar interfaces will invalidate all
approvals for the 9739 transmitter installation.

Procedure

1. Attach the ferrite clip to the 2-pin terminal connector wire (see Figure 2-10). Be sure
to rest the wire in the groove located on the inside of the clip, and verify the clip
closes around the wire.

The ferrite clip helps to reduce the electrical noise that may exist in your process
environment.

Ferrite clip attached to the 2-pin terminal connector wireFigure 2-10:   

A. Ferrite clip

2. Attach the heat sink to the housing base.

a. Place the heat sink on the center and right standoffs located inside the housing
base (see Figure 2-11).

Installing the 9739 MVD electronics module
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Location of two standoffs for heat sink installationFigure 2-11:   

A. Two standoffs used to secure heat sink

b. Using the appropriate screws, secure the heat sink in place (see Figure 2-12).

Installation of heat sink in transmitter housing baseFigure 2-12:   

A. Heat sink secured to existing standoffs located inside the housing base

3. Attach the 9739 MVD electronics module to the transmitter housing base.

a. Attach the 2-pin power terminal connector to the new electronics module (see 
Figure 2-13).

Installing the 9739 MVD electronics module
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Important

Verify that the 2-pin power terminal connector is fully inserted and clips into place on the
9739 MVD electronics module.

2-pin terminal connection to new 9739 MVD electronics
module

Figure 2-13:   

A. 2-pin power terminal connector

b. Place the electronics module above the heat sink. Securely tighten the module to
the transmitter housing base using the captive screws provided (see Figure 2-14).

Installing the 9739 MVD electronics module
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Placement of 9739 MVD electronics module on transmitter
housing base

Figure 2-14:   

4. If applicable, connect the grounding wire to the same terminal connection that you
had previously connected it to on the RFT9739 electronics module.

5. Attach the sensor and I/O terminal connectors to the new 9739 MVD electronics
module (see Figure 2-15).

Important

You do not need to rewire the I/O terminal connections for the 9739 MVD transmitter. The I/
O wiring terminals for the 9739 MVD electronics module are consistent with the I/O wiring
terminals of the RFT9739 electronics module.

Installing the 9739 MVD electronics module
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9739 MVD electronics module with terminal block and grounding
connections attached

Figure 2-15:   

6. Secure the warning flap in place using the captive screw provided (see Figure 2-16).

9739 MVD electronics module with warning flap securedFigure 2-16:   

A. Warning flap, with captive screw provided to secure flap in place

Installing the 9739 MVD electronics module
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2.4 Upload the transmitter configuration using
ProLink II

Prerequisites

• You should have downloaded the transmitter configuration from your RFT9739
electronics module to your PC, and have this file available to access via ProLink II.

Tip

If you manually recorded the RFT9739 transmitter configuration, refer to the Micro Motion
9739 MVD Transmitters: Configuration and Use Manual for information on configuring the
9739 MVD transmitter.

• Depending on your digital communications, you need the appropriate signal
converter to connect to the 9739 MVD transmitter via ProLink II. You will need one
of the following signal converters (and adapters, if necessary):

- RS-232 to Bell 202 signal converter

- RS-232 to RS-485 signal converter

- USB to Bell 202 signal converter

- USB to RS-485 signal converter

- Adapters as required (e.g. 9-pin to 25-pin)

Procedure

1. Restore power to the 9739 MVD transmitter.

CAUTION!

If the transmitter is in a hazardous area, do not apply power to the unit with the housing
cover removed. Applying power to the unit with the housing cover removed could cause
an explosion. To upload configuration information in a hazardous environment, use a
communication method that does not require applying power to unit with the
transmitter housing cover removed.

The flowmeter will automatically perform diagnostic routines. For transmitters with
a display, the status LED will turn green and begin to flash when the startup
diagnostics are complete. If the status LED exhibits different behavior, an alarm
condition is present.

2. Allow the electronics to warm up for approximately 10 minutes before relying on
process measurements. Although the sensor is ready to receive process fluid shortly
after power-up, the electronics can take up to 10 minutes to warm up completely.
For HART/Bell 202 communications, connect to the HART + and – clips. These clips
are polarity insensitive.

3. Depending on your digital communications used, connect your signal converter
leads to the following locations on the 9739 MVD electronics module user interface
(see Figure 2-17):

Installing the 9739 MVD electronics module
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• For Modbus/RS-485 communications, connect to Service Port A and B clips.
Typically, the black lead connects to clip A, and the red lead connects to clip B.

Important

The SP (Service Port) clips on the user interface of the 9739 MVD transmitter are directly
connected to the RS-485 terminals 26 and 27 of the transmitter. If you have wired the
transmitter for RS-485 digital communications, you must directly connect to the
transmitter using the RS-485 terminal block connections or disconnect the RS-485
terminal connections to use the Service Port connections.

Location of ProLink II digital communications connectionsFigure 2-17:   

AA B

A. HART connections

B. SP (Service Port) connections

4. Start ProLink II, and choose Connect > Connect to Device.

5. In ProLink II, choose File > Save to Xmtr from File, and navigate to the configuration file
that you downloaded.

See the ProLink II manual at www.micromotion.com for more information on this
feature.

Postrequisites

If this is the initial startup, or if power is been off long enough to allow components to
reach ambient temperature, allow the electronics to warm up for approximately 10
minutes before relying on process measurements. Although the sensor is ready to receive
process fluid shortly after power-up, the electronics can take up to 10 minutes to reach
thermal equilibrium. During this warm-up period, you may observe minor measurement
instability or inaccuracy.

Installing the 9739 MVD electronics module
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2.5 Attach the transmitter housing cover

1. Replace the O-ring.

a. Remove the existing rubber O-ring from around the location where you attach
the housing cover (see Figure 2-18).

O-ring locationFigure 2-18:   

A. O-ring location

b. Place the rubber O-ring provided in the 9739 MVD electronics module retrofit kit
in the same location.

2. Attach and tighten the transmitter housing cover (see Figure 2-19).

Important

If you are replacing and installing an electronics module that has no display, you can reattach
the existing transmitter housing cover. A new housing cover is not included as part of the
retrofit kit. For units with displays, attach the transmitter housing cover included in the
retrofit kit.

Installing the 9739 MVD electronics module
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9739 transmitter with 9739 MVD electronics module with display
installed

Figure 2-19:   

3. If applicable, reattach the housing lockout clamp to the transmitter housing cover.

Installing the 9739 MVD electronics module
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3 9739 MVD transmitter startup
Topics covered in this chapter:

• Recommendations for 9739 MVD transmitter startup

• Perform a loop test

• Trim mA outputs

• Zero the flowmeter

3.1 Recommendations for 9739 MVD transmitter
startup

Before you put your flow system into production after completing the 9739 MVD
electronics module upgrade, Micro Motion recommends the following:

• Perform a loop test on the 9739 MVD transmitter.

• If indicated by the loop test results, trim the mA output.

• Zero the flowmeter.

For additional information on configuring the 9739 MVD transmitter, see Micro Motion
9739 MVD Transmitters: Configuration and Use Manual.

3.2 Perform a loop test
A loop test is a way to verify that the transmitter and the remote device are
communicating properly. A loop test also helps you know whether you need to trim mA
outputs.

Tip

Loop tests are not required. However, Micro Motion recommends performing a loop test for every
input or output available on your transmitter.

3.2.1 Perform a loop test using the display
• Test the mA output(s).

1. Choose OFFLINE MAINT > SIM > AO1 SIM, and select SET 4 MA or another mA
output value.

Dots traverse the display while the output is fixed.

9739 MVD transmitter startup
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2. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

3. At the transmitter, activate Select.
4. Scroll to and select SET 20 MA.

Dots traverse the display while the output is fixed.

5. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

6. At the transmitter, activate Select.
• Test the frequency output(s).

1. Choose OFFLINE MAINT > SIM > FO SIM, and select the frequency output value.

The frequency output can be set to 1, 10, or 15 kHz.

Note

If the Weights & Measures application is enabled on the transmitter, it is not possible to
perform a loop test of the frequency output, even when the transmitter is unsecured.

Dots traverse the display while the output is fixed.

2. Read the frequency signal at the receiving device and compare it to the
transmitter output.

3. At the transmitter, activate Select.
• Test the discrete output(s).

1. Choose OFFLINE MAINT > SIM > DO SIM, and select SET ON.

Dots traverse the display while the output is fixed.

2. Verify the signal at the receiving device.

3. At the transmitter, activate Select.
4. Scroll to and select SET OFF.

5. Verify the signal at the receiving device.

6. At the transmitter, activate Select.
• Test the discrete input(s).

1. Set the remote input device to generate a known fixed current.

2. At the transmitter, choose OFFLINE MAINT > SIM, and select READ DI.
3. Verify the signal at the transmitter.

4. Repeat the procedure for the other signal state.
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• Test the mA input.

1. Set the remote input device to generate a known fixed current.

2. At the transmitter, choose OFFLINE MAINT > SIM, and select READ MAI.
3. Verify the current value.

Postrequisites

• If the mA output reading was slightly off at the receiving device, you can correct this
discrepancy by trimming the output.

• If the mA output reading was significantly off (±200 microamps), or if at any step the
reading was faulty, verify the wiring between the transmitter and the remote device,
and try again.

• If the mA input reading was slightly off at the transmitter, trim and calibrate the
input at the remote input device.

3.2.2 Perform a loop test using ProLink II
• Test the mA output(s).

1. Choose ProLink > Test > Fix Milliamp.

2. Enter 0 mA or 4 mA in Set Output To.

3. Click Fix mA.

4. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

5. Click UnFix mA.

6. Enter 20 mA in Set Output To.

7. Click Fix mA.

8. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

9. Click UnFix mA.

• Test the frequency output(s).

1. Choose ProLink > Test > Fix Freq Out.
2. Enter the frequency output value in Set Output To.

3. Click Fix Frequency.

4. Read the frequency signal at the receiving device and compare it to the
transmitter output.

5. Click UnFix Freq.
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• Test the discrete output(s).

1. Choose ProLink > Test > Fix Discrete Output.
2. Select On.

3. Verify the signal at the receiving device.

4. Select Off.
5. Verify the signal at the receiving device.

6. Click UnFix.

• Test the discrete input(s).

1. Set the remote input device to On.

2. Choose ProLink > Test > Read Discrete Input.
3. Verify the signal at the transmitter.

4. Set the remote input device to Off.

5. Choose ProLink > Test > Read Discrete Input.
6. Verify the signal at the transmitter.

• Test the mA input.

1. Set the remote input device to generate a known fixed current.

2. Choose ProLink > Test > Read MA Input.
3. Return the remote input device to normal operation.

Postrequisites

• If the mA output reading was slightly off at the receiving device, you can correct this
discrepancy by trimming the output.

• If the mA output reading was significantly off (±200 microamps), or if at any step the
reading was faulty, verify the wiring between the transmitter and the remote device,
and try again.

• If the mA input reading was slightly off at the transmitter, trim and calibrate the
input at the remote input device.

3.2.3 Perform a loop test using the Field Communicator
• Test the mA output(s).

1. Press Service Tools > Simulate > Simulate Outputs > mA Output Loop Tests or Service Tools
> Maintenance > Simulate Outputs > mA Output 2 Loop Test, and select 4 mA.

2. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

3. Select 20 mA.
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4. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

• Test the frequency output(s).

Note

If the Weights & Measures application is enabled on the transmitter, it is not possible to
perform a loop test of the frequency output, even when the transmitter is unsecured.

1. Press Service Tools > Simulate > Simulate Outputs > Frequency Output Test, and choose
the frequency output level.

2. Read the frequency signal at the receiving device and compare it to the
transmitter output.

3. Choose End.

• Test the discrete output(s).

1. Press Service Tools > Simulate > Simulate Outputs > Discrete Output Test.
2. Choose Off.
3. Verify the signal at the receiving device.

4. Choose On.

5. Verify the signal at the receiving device.

6. Choose End.

Postrequisites

• If the mA output reading was slightly off at the receiving device, you can correct this
discrepancy by trimming the output.

• If the mA output reading was significantly off (±200 microamps), or if at any step the
reading was faulty, verify the wiring between the transmitter and the remote device,
and try again.

3.3 Trim mA outputs
Trimming the mA output establishes a common measurement range between the
transmitter and the device that receives the mA output.

Restriction

You cannot trim mA outputs with the display. You must use ProLink II or the Field Communicator to
trim the mA outputs.

Trimming the mA output is not required. However, if there is a small discrepancy in the mA
reading between the transmitter and the receiving device, trimming the output will
correct this.
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Note

Any trimming performed on the mA output should not exceed ±200 microamps. If more trimming is
required, contact Micro Motion customer service.

3.3.1 Trim the mA outputs using ProLink II
1. Choose ProLink > Calibration > Milliamp 1 Trim or ProLink > Calibration > Milliamp 2 Trim.

2. Follow the instructions in the guided method.

3.3.2 Trim mA outputs using the Field Communicator
1. Press Service Tools > Maintenance > Routine Maintenance > Trim mA output 1 to start the mA

trim procedure.

2. Follow the instructions in the guided method to trim the mA output.

3. Choose Service Tools > Maintenance > Routine Maintenance > Trim mA output 2 to start the
trim procedure for the secondary mA output.

4. Follow the instructions in the guided method to trim the mA output.

3.4 Zero the flowmeter
Zeroing the flowmeter establishes a baseline for process measurement by analyzing the
sensor's output when there is no flow through the sensor tubes.

Prerequisites

To prepare for the zero procedure:

1. Record the current zero value.

2. Allow the flowmeter to warm up for at least 20 minutes after applying power.

3. Run the process fluid through the sensor until the sensor temperature reaches the
normal process operating temperature.

4. Stop flow through the sensor by shutting a valve downstream from the sensor.

5. Ensure that flow has completely stopped through the sensor, and that the sensor is
completely full of process fluid.

6. Check the flow rate reported by the transmitter. If the flow rate is close to 0, you
should not need to zero the flowmeter.

Note

Do not zero the flowmeter if a high-severity alarm is active. Correct the problem, then zero the
flowmeter. You may zero the flowmeter if a low-severity alarm is active.
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3.4.1 Zero the flowmeter using the display
1. Initiate flowmeter zero by choosing OFFLINE MAINT > ZERO > CAL ZERO, and select

CAL/YES?.

Dots traverse the display while flowmeter zero is in progress.

2. Read the zero result on the display.

The display will report CAL PASS if the zero was successful, or CAL FAIL if it was not. If
the zero fails, restore the factory zero (if available).

Tip

Flowmeters with an enhanced core processor are capable of restoring the factory zero as a
way to recover from a failed field zero.

3.4.2 Zero the flowmeter using ProLink II
1. Choose ProLink > Calibration > Zero Calibration.

2. Modify Zero Time, if desired.

Zero Time controls the amount of time the transmitter takes to determine its zero-
flow reference point.

• A long zero time may produce a more accurate zero reference, but is more likely
to result in a zero failure. This is due to the increased possibility of noisy flow,
which causes incorrect calibration.

• A short zero time is less likely to result in a zero failure but may produce a less
accurate zero reference.

The default Zero Time is 20 seconds. For most applications, the default Zero Time is
appropriate.

3. Click Perform Auto Zero.

The Calibration in Progress light will turn red during the zero procedure. At the end of
the procedure:

• The Calibration in Progress light will return to green if the zero was successful.

• The Calibration Failure light will turn red if the zero procedure failed.

3.4.3 Zero the flowmeter using the Field Communicator
To initiate the flowmeter zero, press Service Tools > Maintenance > Zero Calibration > Perform
Auto Zero.

The display will report Calibration in progress. When the calibration is complete, the display
reports Auto zero complete if the zero was successful, or Auto zero failed if it was not.
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